注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

SENLINOS ON THE WEB

Comics Art , Free Software Painting

 
 
 

日志

 
 

Enlightenment E17 使用 polkit-认证-授权  

2016-04-28 20:51:33|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
在 GNU/Linux 体系中我最钟意的桌面环境就是 Enlightenment E17 Enlightenment E17 使用 Policykit authentication agent - 青春森林 - SENLIN ON THE WEB

E17 比较经典稳定!现在Enlightenment 已经发布到 E20、E21 了~
新版主要是支持 “Wayland-显示服务器” !

我的 GNU/Linux 系统更新到 Ubuntu 16 LTS,更新源中自带 Enlightenment E17
以前已经解决的调用 wacom设置面板 的问题,E17自带调用,详细内容可以看我以前写的日志
 Enlightenment E17 设置 Wacom板子: 重重点击

但有一个问题一直困扰着我!就是在 E17 中要是启动需要密码认证的软件,就没反应了,如启动:防火墙、新立得 我以前使用 Gufw防火墙 都是使用 终端 来启动的。。 感觉有些麻烦!
我刚刚搜索到一些资料,了解到启动 “认证-授权” 是 polkit-gnome-authentication-agent-1 来控制的! 原来在 E17 中是可以设置 polkit 启动的~下面是启动polkit的方法:

Enlightenment E17 使用 Policykit authentication agent - 青春森林 - SENLIN ON THE WEB
E17的 设置 > 应用程序 > 启动应用程序
 
Enlightenment E17 使用 Policykit authentication agent - 青春森林 - SENLIN ON THE WEB
选择 Policykit authentication agent,然后点击 + 添加 按钮,点击 应用 > 确定!

注销再启动系统,Enlightenment E17 就可以启用 “认证-授权” 了 Enlightenment E17 使用 Policykit authentication agent - 青春森林 - SENLIN ON THE WEB
Enlightenment E17 使用 Policykit authentication agent - 青春森林 - SENLIN ON THE WEB
  评论这张
 
阅读(109)| 评论(7)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017